How to switch to native DSD on FiiO M11?

Report bugs and unexpected behavior here.
Post Reply
fallen2109
Posts: 4
Joined: Sat Jun 22, 2019 3:04 pm

How to switch to native DSD on FiiO M11?

Post by fallen2109 » Thu Jun 27, 2019 4:18 pm

Hi everybody,

I have just bough NEUTRON player and installed it on my FiiO M11. I am looking at my DSD file playing (excellent sound quality by the way) and when I check the playback format (as shown between the track name at the bottom on the screen and the track playback progress bar above it) it always lists as 16-bit, 88,2 kHz, STEREO, PCM, despite of the fact that the track is DSD64 ( if you press the 3 vertical dots next to the track name it shows 1-bit, 2.8 MHz 5.6 Mbps DPCM64).

This happens with any DSD track that I play actually.

Can you explain - how can I switch to Native DSD?

I did try all the options in the:

SETTINGS -> AUDIO HARDWARE -> DSD OVER PCM (DoP)

but nothing changes - NEUTRON keeps showing 2 different formats ( I guess one is the original file format and the other is the playback format).

My guess is that I am missing something, but again - as there is no comprehensive manual for NEUTRON - you are my only hope for sorting this out :).

blaubär
Posts: 1309
Joined: Tue Apr 02, 2019 6:48 am

Re: How to switch to native DSD on FiiO M11?

Post by blaubär » Fri Jun 28, 2019 5:10 am

You already asked this on the Development forum - it seems nobody here knows this.

I suggest you ask the developer :

memberlist.php?mode=contactadmin
neutronmp@gmail.com

jimfaker
Posts: 13
Joined: Wed May 29, 2019 1:57 pm

Re: How to switch to native DSD on FiiO M11?

Post by jimfaker » Wed Jul 17, 2019 11:47 am

fallen2109 wrote:
Thu Jun 27, 2019 4:18 pm
Hi everybody,

I have just bough NEUTRON player and installed it on my FiiO M11. I am looking at my DSD file playing (excellent sound quality by the way) and when I check the playback format (as shown between the track name at the bottom on the screen and the track playback progress bar above it) it always lists as 16-bit, 88,2 kHz, STEREO, PCM, despite of the fact that the track is DSD64 ( if you press the 3 vertical dots next to the track name it shows 1-bit, 2.8 MHz 5.6 Mbps DPCM64).

This happens with any DSD track that I play actually.

Can you explain - how can I switch to Native DSD?

I did try all the options in the:

SETTINGS -> AUDIO HARDWARE -> DSD OVER PCM (DoP)

but nothing changes - NEUTRON keeps showing 2 different formats ( I guess one is the original file format and the other is the playback format).

My guess is that I am missing something, but again - as there is no comprehensive manual for NEUTRON - you are my only hope for sorting this out :).
Hi,

Fellow M11 owner here. I wonder how did you set up Neutron? I'm only able to see 44100 listed as the available frequencies in the Audio Hardware menu. Did you manually configure the generic driver? If so, how did you do it? Which other settings did you change in order to run Neutron in HD in the M11?

Toastyice
Posts: 1
Joined: Sun Jul 21, 2019 2:37 pm

Re: How to switch to native DSD on FiiO M11?

Post by Toastyice » Sun Jul 21, 2019 2:44 pm

From the dev: dmitrykos
"For M11 owners: next update will feature full hi-res support of M11: PCM up to 32/384 kHz, DSD. Currently you can use Audio Hardware -> Generic Driver -> Custom Format and get hi-res PCM output:

Format: 32-bit Int
Frequencies: 44100 - 384000
Mode: Primary"

I haven't gotten native DSD or DOP working aswell on my M11. I guess it'll be fixed with the next update

semtexxl
Posts: 9
Joined: Thu Sep 05, 2019 11:49 am

Re: How to switch to native DSD on FiiO M11?

Post by semtexxl » Mon Sep 09, 2019 8:13 am

It is interesting it doesn't work as intended on your player but it works on S9 which doesn't support native DSD anyway. All I have set in Audio Hardware are these options (All other options are unticked):

Custom Driver : ON, All ON for : Hi-Res Codec (Direct PCM), Hi-Res Speaker, HI-Res-Bluetooth

Custom Format: Format: 24-bit Int (8.24) and 24-bit Int ticked, Frequency: 44100/48000/88200/96000/176400/192000, Mode: RAW

DSD, DSD over PCM (DoP): ON, inside the settings: All to DSD: OFF, Native DSD: ON, Volume Control: ON

Follow Source Frequency: ON

And that is all. Input shows the same data as output if you click the 3-dot info in the right down corner of the screen: 1-bit 2,8MHz 5,6Mbps DSD64 = 1-bit 2,8MHz STEREO DSD64

As i said it doesn't support native DSD so the out is just faint music burried in a lots of noise. :)

Post Reply

Who is online

Users browsing this forum: No registered users and 19 guests