TRIAL EXPIRED! [i've paid for app]

Report bugs and unexpected behavior here.
spacedrone808
Posts: 19
Joined: Sun Jun 16, 2019 1:09 pm

Re: TRIAL EXPIRED! [except it is a lie, because i've paid for app]

Post by spacedrone808 » Fri Jun 28, 2019 9:08 am

As for poweramp. Connection required. Program checked for licence more then two times. In my case.

blaubär
Posts: 1313
Joined: Tue Apr 02, 2019 6:48 am

Re: TRIAL EXPIRED! [except it is a lie, because i've paid for app]

Post by blaubär » Fri Jun 28, 2019 9:14 am

If all else fails write to the developer :

memberlist.php?mode=contactadmin
neutronmp@gmail.com

spacedrone808
Posts: 19
Joined: Sun Jun 16, 2019 1:09 pm

Re: TRIAL EXPIRED! [except it is a lie, because i've paid for app]

Post by spacedrone808 » Fri Jun 28, 2019 9:24 am

ok, thanks! before writing i will double check everything.

f.a.b.
Posts: 2
Joined: Sat Jun 29, 2019 10:04 am

Re: TRIAL EXPIRED! [except it is a lie, because i've paid for app]

Post by f.a.b. » Sat Jun 29, 2019 10:14 am

Facing same situation of the original poster, Neutron bought from developer years ago, newly installed on new phone by mid-may (Android One, Pie). It ran for three week without problem, then started the Trial Expired message.
Installed a security update, it ran again for a week, then Trial Expired again.
Checked the Help/Account and it shows correctly on the first line the GOOGLE PLAY THEN ON SECOND LINE the EMAIL account, BOTH in white.
Sync is active on the device.
Suggestions?

blaubär
Posts: 1313
Joined: Tue Apr 02, 2019 6:48 am

Re: TRIAL EXPIRED!

Post by blaubär » Sat Jun 29, 2019 2:15 pm

f.a.b. wrote:
Sat Jun 29, 2019 10:14 am
Facing same situation of the original poster, Neutron bought from developer years ago, newly installed on new phone by mid-may (Android One, Pie). It ran for three week without problem, then started the Trial Expired message.
Installed a security update, it ran again for a week, then Trial Expired again.
Checked the Help/Account and it shows correctly on the first line the GOOGLE PLAY THEN ON SECOND LINE the EMAIL account, BOTH in white.
Sync is active on the device.
Suggestions?
Check the following - do you use exactly the original mail account ?
The e-mail account which is used for the purchase must be valid and registered in the Accounts section of the settings of your Android device as IMAP/POP3 or Google account. The license is valid for the unlimited number of downloads, installations and updates for the lifetime of the e-mail account which was used for purchase of the license.
If that is so, try the following :
Q: I purchased Neutron via PayPro but still getting Trial Expire, how to fix it?

Make sure Neutron is downloaded and installed from here. Check if e-mail account is listed in Neutron's settings -> Help -> Account. If not, try adding it via OS settings as POP3/IMAP e-mail account. If it does not help, account is already added but Neutron does not see it and Neutron has permission provided to access device accounts, then you could try adding account manually via Help -> Account -> [+]:

For example for 163.com service it would be:

Address for POP: pop3s://pop.163.com, or for IMAP: imaps://imap.163.com
Username: my_email@163.com
Password: password for my_email@163.com account in 163.com service

Also make sure that access to the account via POP/IMAP protocol is enabled in the mail service settings:

163.com (use authorization code if password for e-mail account does not work)
QQ.com
Gmail.com
Yandex.com
Yahoo.com
Me.com
Outlook.com
If that doesn't help, write to the developer
memberlist.php?mode=contactadmin
neutronmp@gmail.com

f.a.b.
Posts: 2
Joined: Sat Jun 29, 2019 10:04 am

Re: TRIAL EXPIRED! [except it is a lie, because i've paid for app]

Post by f.a.b. » Thu Jul 04, 2019 3:17 pm

Email address and account is the same as the phone before, which was running Android 6 and Neutron was working. Maybe is a Android 9 specific issue?

blaubär
Posts: 1313
Joined: Tue Apr 02, 2019 6:48 am

Re: TRIAL EXPIRED! [i've paid for app]

Post by blaubär » Sat Aug 10, 2019 3:57 pm

[topic edited by mod due to insinuation]

jimfaker
Posts: 13
Joined: Wed May 29, 2019 1:57 pm

Re: TRIAL EXPIRED! [i've paid for app]

Post by jimfaker » Sat Aug 10, 2019 4:57 pm

Insinuation!? Great Scott! Will try to help the OP:

1.- Go to accounts and add the email account you provided when you bought Neutron.
2.- The Email needs to have IMAP access enabled, and yes, you must provide your pass. Sucks but its their way to check if the email linked to your purchase is actually yours (or you have access).
3.- Internet connection is required, but I don't know actually when Neutron tries to check. It'd be good if its once every 30 days (like Spotify), as many of us use the player completly offline from time to time.
4.- If you're using a Gmail account, you must allow "insecure applications" access, as if you don't Neutron won't be able to check your email.

blaubär
Posts: 1313
Joined: Tue Apr 02, 2019 6:48 am

Re: TRIAL EXPIRED! [i've paid for app]

Post by blaubär » Sun Aug 11, 2019 7:33 pm

jimfaker wrote:
Sat Aug 10, 2019 4:57 pm
Will try to help the OP:
That's a good idea. There's another user with a similar problem :
Safeloridi wrote:
Sun Aug 11, 2019 6:46 pm
I have purchased a license to use Neutron for my Fiio M9 and I have not been able to activate it. I have followed the steps I have seen in the different forums:

1.- I have registered an email account (the same one that I specified in the payment)

2.- I have tested and configured both POP and IMAP protocols

3.- I have activated the use of unsafe applications in my email

Everything has failed me, what should I do?
Any idea as to what errors he might have made, what further checks he could do ?

jimfaker
Posts: 13
Joined: Wed May 29, 2019 1:57 pm

Re: TRIAL EXPIRED! [i've paid for app]

Post by jimfaker » Mon Aug 12, 2019 6:58 am

Recheck the mail settings. Check in the providers site for info. I guess its gmail. If it is, the correct address is pop3s://pop.gmail.com, and the login should be the full adress, including the @gmail.com. If the unsafe applications are enabled and he has permitted that access, all should work. Maybe check which aplications have access, maybe he clicked "don't allow" the first time.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest