Search found 4 matches

by neutronQ
Thu Mar 27, 2014 5:29 pm
Forum: Support
Topic: Glitches problem
Replies: 39
Views: 30547

Re: Glitches problem

I also have such problem when play *.cue + *.ape but do not have problem when play MP3 or *.cue + *.wav.
by neutronQ
Wed Mar 26, 2014 5:05 pm
Forum: Support
Topic: *.cue and MP3 ID3 Tag can not been updated
Replies: 3
Views: 2723

Re: *.cue and MP3 ID3 Tag can not been updated

I find a method to solve the problem and the method is that change the folder name of MP3 and *.cue that with the problem.
by neutronQ
Wed Mar 26, 2014 1:38 pm
Forum: Support
Topic: *.cue and MP3 ID3 Tag can not been updated
Replies: 3
Views: 2723

Re: *.cue and MP3 ID3 Tag can not been updated

I don't use playlist to play the song. I just browse the folder to select the song to play. Also, I try to delete the song files and copy the files again from my computer but the result is same. I also want to know that the song format is correct or not. After my test, MP3 ID3 Tag need to use Unicod...
by neutronQ
Sun Mar 23, 2014 3:17 pm
Forum: Support
Topic: *.cue and MP3 ID3 Tag can not been updated
Replies: 3
Views: 2723

*.cue and MP3 ID3 Tag can not been updated

Hi, I think the neutron player would remember the old *.cue and MP3 ID3 Tag. I updated some MP3 ID3 Tag (from ANSI to Unicode-LE) but the player still display the wrong coding name. Also, I update some information in *.cue (UTF8 format) but the player still display the old information (e.g. the song...