Search found 5 matches

by AndreaP
Wed Feb 06, 2013 10:12 am
Forum: Support
Topic: [NOT BUG] Problem playing in ONCE mode
Replies: 6
Views: 4752

Re: [NOT BUG] Problem playing in ONCE mode

Some news... I did some tests on my Neutron player with these results... When I play a song directly from the SONGS list, ONCE mode is OK. A song in a playlist created two days ago, even if I play it in ONCE mode, is played in LOOP mode. The same song in a playlist created today (few minutes ago), i...
by AndreaP
Wed Feb 06, 2013 8:53 am
Forum: Support
Topic: [NOT BUG] Problem playing in ONCE mode
Replies: 6
Views: 4752

Re: [NOT BUG] Problem playing in ONCE mode

Hi Dmitri and everybody! Unfortunately, I have to post again the same problem... I'm going mad about it!! :-( Yesterday evening, during my dance lesson (I'm a dance teacher) once again the ONCE mode didn't work! The selected song, at the end, started again, with my great embarassement... Not good fo...
by AndreaP
Fri Feb 01, 2013 5:38 pm
Forum: Support
Topic: [NOT BUG] Problem playing in ONCE mode
Replies: 6
Views: 4752

Re: Problem playing in ONCE mode

Thanks a lot, Dmitry,

now is working fine... :-)

Best regards

Andrea
by AndreaP
Thu Jan 31, 2013 9:58 am
Forum: Support
Topic: [NOT BUG] Problem playing in ONCE mode
Replies: 6
Views: 4752

Re: Problem playing in ONCE mode

My Android version is: 4.0.4
My Neutron version is: 1.68.2
by AndreaP
Thu Jan 31, 2013 9:37 am
Forum: Support
Topic: [NOT BUG] Problem playing in ONCE mode
Replies: 6
Views: 4752

[NOT BUG] Problem playing in ONCE mode

Hi there, right now I have a problem using the ONCE mode playing a single song. It seems that after the last change of Neutron player, ONCE mode does not work properly. Even though I selected the correct mode (1-> appears on the screen), at the end the song starts again... :( Few days ago everything...