Search found 7 matches

by sherrington
Tue Nov 27, 2012 8:58 pm
Forum: Support
Topic: Problem with latest update
Replies: 1
Views: 1489

Problem with latest update

Hi. Since installing the latest version I lose the directory path to my music on the ext sd card whenever I rescan the database. It was ok before the latest update. I have to direct Neutron again to the media files to reload them
by sherrington
Tue Aug 07, 2012 8:48 pm
Forum: Support
Topic: [FIXED] Crashing and sound clipping issues
Replies: 6
Views: 7674

Re: [FIXED] Crashing and sound clipping issues

It also crashes when playing music and scrolling through my albums. Checked all my music and there are no errors. Tried the 32 bit standard version and the 64 bit Neon version and both do the same. It even crashes sometimes if the music is paused and I scroll the album list. Got the latest firmware ...
by sherrington
Tue Aug 07, 2012 8:05 pm
Forum: Support
Topic: [WORKAROUND] Album art not showing up
Replies: 17
Views: 36765

Re: Album art not showing up

Sorry for the delay but the artwork seems to be showing up fine now. I still have added it to my tags rather than have a seperate jpg in the album folders. I have used up to 1024 x 1024 and it works fine. I do have other issues, but I have emailed you about this just now
by sherrington
Fri Jul 20, 2012 9:45 pm
Forum: Support
Topic: [FIXED] Crashing and sound clipping issues
Replies: 6
Views: 7674

Re: Crashing and sound clipping issues

The link you have provided is to another post of mine concerning album art and not crashing or volume issues. I have tested the same music files (mainly FLAC) on poweramp and playerpro which do not crash or appear to reduce the volume, so I doubt my music has errors on them. BTW, regarding album art...
by sherrington
Thu Jul 19, 2012 6:12 pm
Forum: Support
Topic: [FIXED] Crashing and sound clipping issues
Replies: 6
Views: 7674

[FIXED] Crashing and sound clipping issues

Found Neutron to be a much better player than poweramp and playerpro (although Playerpro comes a close second in sound quality, with the DSP pack installed, and a much easier to use UI). I run it on a Galaxy S3 with shure SE535 IEM's. However, when I try to adjust the equaliser with the music playin...
by sherrington
Thu Jul 19, 2012 5:56 pm
Forum: Support
Topic: [WORKAROUND] Album art not showing up
Replies: 17
Views: 36765

Re: Album art not showing up

They were various sizes, mostly a lot larger than 500 x 500 pixels. After changing the very large files in the tags of some of my music, the art now shows perfectly. I also found that even if a file existed in the folder it didn't necessarily showed it. Very happy with the quality of the sound. I th...
by sherrington
Wed Jul 18, 2012 7:16 pm
Forum: Support
Topic: [WORKAROUND] Album art not showing up
Replies: 17
Views: 36765

Re: Album art not showing up

I found that you also have to resize the albumn art for it to show. I resized mine to 240 x 240 and changed the tags. All my art works perfectly now. You do need to rescan all the files after you have done it :D :D :D