Search found 6 matches

by Razguul
Thu May 31, 2012 2:56 pm
Forum: Support
Topic: Repeat track not always working
Replies: 6
Views: 6120

Re: Repeat track not always working

Your player is too flaky and not well tested. Lousy interface too. Also, there are enough standards out there without you creating your own. Switching back to PlayerPro.
by Razguul
Thu May 31, 2012 12:57 am
Forum: Support
Topic: Repeat track not always working
Replies: 6
Views: 6120

Re: Repeat track not always working

The same songs that Neutron can't repeat work just fine with Poweramp, Player Pro, etc. for track repeating.
by Razguul
Wed May 30, 2012 5:29 pm
Forum: Support
Topic: Repeat track not always working
Replies: 6
Views: 6120

Repeat track not always working

I have a playlist of songs and when I set the repeat single track option some do repeat but others get stuck at the last 2-3 seconds of the track. ( I manually choose which tracks I want repeated).

Update: A lot of tracks get stuck with 00:00.080 left to play (always silence) and don't repeat.
by Razguul
Tue May 29, 2012 3:09 pm
Forum: Support
Topic: [WORKAROUND] Album art not showing up
Replies: 17
Views: 37030

Re: Album art not showing up

Found the problem. Your player is the only one I've EVER used that doesn't adhere to the Android established music DB (it was created for a reason). Why on earth you do notwant to support it is your business I guess. You should have at least supported it like everyone else IMO as other programs also...
by Razguul
Mon May 28, 2012 7:15 pm
Forum: Support
Topic: [WORKAROUND] Album art not showing up
Replies: 17
Views: 37030

[WORKAROUND] Album art not showing up

When I browse my albums, I can see album art but when I open such an album and click on a song to play the main screen just shows the word Neutron and the Neutron logo and controls at the bottom. Why isn't the album art showing?
by Razguul
Sun May 27, 2012 9:53 pm
Forum: Support
Topic: [?] Playlists A2DP and general
Replies: 19
Views: 13351

Re: Playlists A2DP and general

I have the same exact problem. All songs in all of my playlists have the same author and album name as the first song in the playlist!