Search found 6 matches

by noelito3
Thu Mar 12, 2020 11:42 am
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Re: Incorrect display in equalization settings

Very good Blaubar!!
by noelito3
Tue Mar 10, 2020 12:06 pm
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Re: Incorrect display in equalization settings

OMG. Very interesting!
by noelito3
Tue Mar 10, 2020 9:22 am
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Re: Incorrect display in equalization settings

Ok. Thank you!!
by noelito3
Tue Mar 10, 2020 8:38 am
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Re: Incorrect display in equalization settings

I don't know, I've only been using this app for two days. Maybe we should ask to the developer.
by noelito3
Tue Mar 10, 2020 8:02 am
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Re: Incorrect display in equalization settings

hello blaubär, you were right. I wanted to configure the parametric equalizer. I've already found it. It is not a bug, I was wrong.

Thanks blaubär.
by noelito3
Mon Mar 09, 2020 8:18 pm
Forum: Support
Topic: Incorrect display in equalization settings
Replies: 13
Views: 890

Incorrect display in equalization settings

Hi. Today I had a problem and it is that when I click on the equalization settings button (cogwheel), this shows the filter screen, which is incorrect. This can be seen in the attachments. To fix it I tried to clear the application data and the cache. I have also uninstalled, deleted the app folder ...