How to switch to native DSD playback on my FiiO M11 ?

Submit your proposals and ideas here.
Post Reply
fallen2109
Posts: 4
Joined: Sat Jun 22, 2019 3:04 pm

How to switch to native DSD playback on my FiiO M11 ?

Post by fallen2109 » Sun Jun 23, 2019 10:32 am

Hi everybody,

I have just bough NEUTRON player and installed it on my FiiO M11. I am looking at my DSD file playing (excellent sound quality by the way) and when I check the playback format (as shown between the track name at the bottom on the screen and the track playback progress bar above it) it always lists as 16-bit, 88,2 kHz, STEREO, PCM, despite of the fact that the track is DSD64 ( if you press the 3 vertical dots next to the track name it shows 1-bit, 2.8 MHz 5.6 Mbps DPCM64).

This happens with any DSD track that I play actually.

Can you explain - how can I switch to Native DSD?

I did try all the options in the:

SETTINGS -> AUDIO HARDWARE -> DSD OVER PCM (DoP)

but nothing changes - NEUTRON keeps showing 2 different formats ( I guess one is the original file format and the other is the playback format).

My guess is that I am missing something, but again - as there is no comprehensive manual for NEUTRON - you are my only hope for sorting this out :).

jimfaker
Posts: 11
Joined: Wed May 29, 2019 1:57 pm

Re: How to switch to native DSD playback on my FiiO M11 ?

Post by jimfaker » Wed Jul 17, 2019 11:46 am

fallen2109 wrote:
Sun Jun 23, 2019 10:32 am
Hi everybody,

I have just bough NEUTRON player and installed it on my FiiO M11. I am looking at my DSD file playing (excellent sound quality by the way) and when I check the playback format (as shown between the track name at the bottom on the screen and the track playback progress bar above it) it always lists as 16-bit, 88,2 kHz, STEREO, PCM, despite of the fact that the track is DSD64 ( if you press the 3 vertical dots next to the track name it shows 1-bit, 2.8 MHz 5.6 Mbps DPCM64).

This happens with any DSD track that I play actually.

Can you explain - how can I switch to Native DSD?

I did try all the options in the:

SETTINGS -> AUDIO HARDWARE -> DSD OVER PCM (DoP)

but nothing changes - NEUTRON keeps showing 2 different formats ( I guess one is the original file format and the other is the playback format).

My guess is that I am missing something, but again - as there is no comprehensive manual for NEUTRON - you are my only hope for sorting this out :).
Hi,

Fellow M11 owner here. I wonder how did you set up Neutron? I'm only able to see 44100 listed as the available frequencies in the Audio Hardware menu. Did you manually configure the generic driver? If so, how did you do it? Which other settings did you change in order to run Neutron in HD in the M11?

fumoretti
Posts: 3
Joined: Tue Sep 17, 2019 1:46 pm

Re: How to switch to native DSD playback on my FiiO M11 ?

Post by fumoretti » Tue Sep 17, 2019 2:40 pm

Hi, just to provide some help. I tested now with DSD64 and DSD128 from here (http://www.2l.no/hires/) and works well with Fiio M11.

Just enable "DSD, DSD over PCM (DoP)" option in Audio hardware settings, then click on this setting and select "Native DSD". I'm with "follow Source Frequency" enabled too.

During playback, just touch two times on the little 3 dots on right bottom corner to show the file format and what neutron are really playing...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest