Page 1 of 2

Stream stops when output set to Chromecast audio

PostPosted: Thu Feb 08, 2018 2:31 am
by stealurface
Things had been working fine until about a week ago, set output to my CCA, stream starts to play for about 1 seconds then stops and drops connection to CCA,this happens on 2 different Android devices, can you help? Thanks

Re: Stream stops when output set to Chromecast audio

PostPosted: Thu Feb 08, 2018 3:30 am
by stealurface
No hoping someone here can help

Re: Stream stops when output set to Chromecast audio

PostPosted: Sat Feb 10, 2018 5:26 pm
by Coolio65
I am able to play 2 or three songs to chromecast audio then Neutron crash. It happens while changing from a song to another.

Re: Stream stops when output set to Chromecast audio

PostPosted: Tue Feb 13, 2018 4:23 pm
by BoWi
MeToo, Galaxy s7 edge, Lenovo Yoga Tab 3 10.
Android Hi-Fi Cast App run good.

Re: Stream stops when output set to Chromecast audio

PostPosted: Fri Feb 16, 2018 7:14 pm
by dmitrykos
Hi,

There is no problem with production version of Chromecast Audio firmware - 1.29.106147​ (http://support.google.com/chromecast/an ... 4014?hl=en):

May be your Chromcast device is signed for a Preview program and received a Preview firmware version (1.30.111140)?

Please try reverting back to the production firmware version. For that from the Google Home app go to Devices -> Chromecast device -> Device settings -> Preview Program -> Leave -> then wait when device updates to a production firmware (according Google it can be within 1-2 week), or try resetting Chromecast device.

Probably Preview firmware is buggy and thus drop connection.

Re: Stream stops when output set to Chromecast audio

PostPosted: Sun Feb 18, 2018 11:27 pm
by BoWi
"There is no problem with production version of Chromecast Audio firmware - 1.29.106147​ (http://support.google.com/chromecast/an ... 4014?hl=en):

May be your Chromcast device is signed for a Preview program and received a Preview firmware version (1.30.111140)?"

Ok, i waiting on regular Firmware now.
thanks vor support.

mfg. BoWi

Re: Stream stops when output set to Chromecast audio

PostPosted: Mon Feb 26, 2018 10:44 am
by Squish
Hi,
I have the exact same problem as the OP. Used to work fine but now doesn't.
I've got a Galaxy S7 (SM-G930F, European Exynos version). Android version 7.0, kernel 3.18.14-12365438

Regarding the Chromecast, I am not part of the Preview programme and have never been, but my Chromecast Audio has been updated to firmware 1.30.111140
I also have a Chromecast 2. This is firmware version 1.29.104827. It works fine.

I don't know why my Chromecast Audio has picked up the preview version, unless it has become the release version and Google has not updated their information page:
https://support.google.com/chromecast/a ... 4014?hl=en

By the way; I can work around the issue by use the "Cast screen / audio" function in Google Home. That seems to eat more bandwidth and be less stable than casting directly from Neutron.

Re: Stream stops when output set to Chromecast audio

PostPosted: Thu Mar 01, 2018 11:10 pm
by BoWi
BoWi wrote:"There is no problem with production version of Chromecast Audio firmware - 1.29.106147​ (http://support.google.com/chromecast/an ... 4014?hl=en):

May be your Chromcast device is signed for a Preview program and received a Preview firmware version (1.30.111140)?"

Ok, i waiting on regular Firmware now.
thanks vor support.

mfg. BoWi


Ok, the production version of Chromecast Audio firmware is now 1.30.111140 and Neutron Player is not work.....please fix the problem.
Thank you, the new version of the Neutron Player works again!! Super...

Re: Stream stops when output set to Chromecast audio

PostPosted: Sat Mar 10, 2018 6:15 pm
by Coolio65
I have succeeded stoping Neutron player crashes, specially those while changing songs, by rebooting Chromecast Audio frome Home app. I use Neutron v.2.0 and CA with 1.30.111140 firmware.

Re: Stream stops when output set to Chromecast audio

PostPosted: Sun Mar 11, 2018 10:05 am
by Coolio65
I am sorry to say that this solution was not permanent, after 2hrs Neutron crashed again. I am playing music from a Seagate Central NAS, sending the stream to Chromecast Audio and decoding the digital signal with a dedicated DAC through fiber cable. Neutron is not doing its job in this chain.