[WORKAROUND] Album art not showing up

Report bugs and unexpected behavior here.

Re: Album art not showing up

Postby dmitrykos » Thu Jul 26, 2012 8:17 pm

sherrington could you please e-mail to me one image which you had to resize manually before it started showing? Just for test to be sure that image decoder works correctly. I have album art of large size but all images are shown, same as for Liveinthemoment. So, one example of image would be really useful.
dmitrykos
Site Admin
 
Posts: 1805
Joined: Mon Apr 25, 2011 6:15 pm

Re: Album art not showing up

Postby sherrington » Tue Aug 07, 2012 8:05 pm

Sorry for the delay but the artwork seems to be showing up fine now. I still have added it to my tags rather than have a seperate jpg in the album folders. I have used up to 1024 x 1024 and it works fine. I do have other issues, but I have emailed you about this just now
sherrington
 
Posts: 7
Joined: Sun Jul 15, 2012 3:50 pm

Re: [WORKAROUND] Album art not showing up

Postby dmitrykos » Thu Jan 31, 2013 1:09 pm

Hi D!

> Are there other restrictions that aren't listed?

There are no restrictions on album art image. It just has to be in one of supported formats (JPG, PNG, BMP). Size does not matter.

Do you mean you did not have time to test AIFF support in new Neutron's update? If so, please email to me to neutronmp@gmail.com and mention your Play Store account (email) so I could remove expired entry and you could try again.

Best regards,
Dmitry.
dmitrykos
Site Admin
 
Posts: 1805
Joined: Mon Apr 25, 2011 6:15 pm

Re: [WORKAROUND] Album art not showing up

Postby dmitrykos » Wed Oct 16, 2013 12:12 pm

> ken0601

Would you please e-mail one example of AIFF which does not have album art displayed: neutronmp@gmail.com
dmitrykos
Site Admin
 
Posts: 1805
Joined: Mon Apr 25, 2011 6:15 pm

Re: [WORKAROUND] Album art not showing up

Postby m00n1ight » Wed Jun 07, 2017 11:58 pm

Тоже не отображаются обложки, причём только в Нейтроне и только в режиме воспроизведения (при выборе из библиотеки миниатюры альбомов отображаются нормально). Обложки лежат в папках с альмобами и в 99% случаев имеют вид cover.jpg с разрешением от 500 до 1500 пикселей на одну сторону.
m00n1ight
 
Posts: 1
Joined: Wed Jun 07, 2017 11:54 pm

Re: [WORKAROUND] Album art not showing up

Postby badMoon » Wed Sep 06, 2017 6:06 am

Good Morning,

I am from germany, please excuse my bad english.

My configuration:

- Synology DS214+ NAS
- Samsung tablet galaxy note 10.1 with Neutron Music App
- Pioneer n50a networked music server

The music organisation:

All music files are in structured folders, artist\album\titles. The album art is stored as "folder.jpg" in the respective folder and also in each song. Most of the album art = 600 x 600 px.

What I want to do:

The neutron app should transfer the music from the synology server to the pioneer and play. The album art should be displayed in the neutron app on the tablet and in the pioneer display.

The music plays. But neither in the app nor on the pioneer the album art is displayed. It just shows the word Neutron and the Neutron logo and controls at the bottom.

What can I do to show the album art in the app and in the pioneer display?

In advance thank you for your help
badMoon
 
Posts: 2
Joined: Wed Sep 06, 2017 5:40 am

Re: [WORKAROUND] Album art not showing up

Postby badMoon » Sun Dec 03, 2017 5:54 pm

No idea for this problem?
badMoon
 
Posts: 2
Joined: Wed Sep 06, 2017 5:40 am

Re: [WORKAROUND] Album art not showing up

Postby Kindai » Fri Jan 05, 2018 5:33 pm

After trying a ton of apps for downloading album art on android that actually works as of now, I finally found one which seems to work pretty flawlessly with Neutron. It's called "AutomaTag" found on Google play store. Not sure exactly how it works, but it seems to tag every music file with album art I think. The free version requires u do this individually tag per album, or theres paid version to batch process your whole collection. Hope this helps people that may be struggling like I was.
Kindai
 
Posts: 1
Joined: Thu Jan 04, 2018 10:45 pm

Previous

Return to Support



Who is online

Users browsing this forum: Google [Bot] and 2 guests