No scrobbling after the device reboot

Report bugs and unexpected behavior here.

No scrobbling after the device reboot

Postby Imaris » Sat Aug 08, 2015 3:27 am

Hi. I've bought Neutron a few days ago and I've got a very nasty problem.
The scrobbling is not working after the device reboot.
After I install and set up the player the scrobbling works with Simple Last.FM and the official last.fm app, moreover regardless of whether the scrobbling option in settings is on or not. And after I reboot the phone, scrobblers stop getting tracks from Neutron at all - even the Now Playing notification is not working.
The problem disappears if I clean the application info in the device settings - but only until the next reboot.
Please help, I don't listen to music if I can't scrobble it, I will have to return to PowerAmp. Thanks!

The device - Meizu MX3.
Sorry for English.
Imaris
 
Posts: 2
Joined: Sat Aug 08, 2015 3:17 am

Re: No scrobbling after the device reboot

Postby Imaris » Thu Aug 13, 2015 3:51 pm

Suddenly the problem was solved by itself: after one of the reboots it disappeared, scrobbling works with Simple Last.FM and official Last.FM app.

But there is another problem with scrobbling, concretely - with scrobbling through Simple Last.FM. It scrobbles a track even if it wasn't listened. I've got a few seconds to skip a track, or it will be scrobbled even if I pause it and then play another song in some time. Simple Last.FM did such thing with no player before.
Official last.FM app have problems with scrobble cache, that's why I don't use this app.
What should I do to make an adequate scrobbling?
Imaris
 
Posts: 2
Joined: Sat Aug 08, 2015 3:17 am


Return to Support



Who is online

Users browsing this forum: Bing [Bot] and 2 guests