EQ Sharing

Report bugs and unexpected behavior here.
blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Aug 09, 2019 3:57 am

jifarina wrote:
Thu Aug 08, 2019 8:02 pm
I have several headphones and this feature is crucial.
For the use with headphones I recommend the feature "crossfeed".
That is, if you don't listen to binaural recordings :) .

https://en.m.wikipedia.org/wiki/Crossfeed

blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Aug 09, 2019 4:06 am

To be activated in Settings > DSP Effect > Stereo Effect :

7920196444.jpg
7920196444.jpg (42.09 KiB) Viewed 118 times
And then switched on and off on the eq screen :

7920196747.jpg
7920196747.jpg (25.32 KiB) Viewed 118 times

blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Aug 09, 2019 4:26 am

... and configurable via long press on the switch in the eq screen :

79201962432.jpg
79201962432.jpg (31.28 KiB) Viewed 113 times

jifarina
Posts: 5
Joined: Thu Aug 08, 2019 1:50 pm

Re: EQ Sharing

Post by jifarina » Fri Aug 09, 2019 11:55 am

blaubär wrote:
Fri Aug 09, 2019 3:52 am
jifarina wrote:
Fri Aug 09, 2019 12:52 am
Solved it. You have to turn EQ off, then change preset, and then turn EQ back on. Weird...
Okay, good to see you can now fully use Neutron !
Perhaps your trial had already expired when you bought Neutron ?
Maybe the transition from trial expired to fully bought was the culprit.
Could be.... Glad it's finally solved! Thanks!
Any good tutorials for EQing on Neutron?
EDIT: fasle alarm... it's still misbehaving. Sometimes I can switch between presets, sometimes I can not. Even tried a clean install (deleted android\data\...)
Last edited by jifarina on Fri Aug 09, 2019 2:25 pm, edited 1 time in total.

blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Aug 09, 2019 12:56 pm

I can offer the presets I use for some of my headphones :

Code: Select all

<preset id="58" name="Sennheiser Momentum 2" bind="0" lock="1" preamp="0.000000">
<band type="LOWSHELF" gain="-5" freq="120" Q="0.8"/>
<band type="PEAKEQ" gain="0" freq="250" BW="1.25"/>
<band type="PEAKEQ" gain="0" freq="2500" BW="2"/>
<band type="HIGHSHELF" gain="0" freq="2000" Q="1"/>
</preset>
<preset id="59" name="Koss Porta Pro" bind="0" lock="1" preamp="0.000000">
<band type="LOWSHELF" gain="0" freq="20" Q="0.5"/>
<band type="PEAKEQ" gain="-3" freq="80" BW="1.7"/>
<band type="PEAKEQ" gain="-4" freq="160" BW="2"/>
<band type="HIGHSHELF" gain="-2" freq="6000" Q="1.2"/>
</preset>
<preset id="49" name="Sony WH-1000XM2" bind="0" lock="1" preamp="0.000000">
<band type="LOWSHELF" gain="-4" freq="150" Q="0.7"/>
<band type="PEAKEQ" gain="0" freq="250" BW="1.25"/>
<band type="PEAKEQ" gain="2" freq="900" BW="2"/>
<band type="HIGHSHELF" gain="-2" freq="5000" Q="0.8"/>
</preset>
When I'm at home I use the AKG K702 without equalizer.

https://www.rtings.com/headphones/reviews/akg/k702

k702-frequency-response-graph-medium.jpg
k702-frequency-response-graph-medium.jpg (96.32 KiB) Viewed 100 times

blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Aug 09, 2019 7:48 pm

jifarina wrote:
Fri Aug 09, 2019 11:55 am
jifarina wrote:
Fri Aug 09, 2019 12:52 am
Solved it. You have to turn EQ off, then change preset, and then turn EQ back on. Weird...
EDIT: fasle alarm... it's still misbehaving. Sometimes I can switch between presets, sometimes I can not. Even tried a clean install (deleted android\data\...)
Okay, then tell us something about the device and the operating system. Perhaps another user has any experience with the gear you use.
As for Neutron, I assume you use the latest version 2.11 ?
And your music is internal or on an SD card ?
Or do you stream it ?

blaubär
Posts: 403
Joined: Tue Apr 02, 2019 6:48 am

Re: EQ Sharing

Post by blaubär » Fri Sep 13, 2019 10:46 am

Changed to "Standard Topic"

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests