peculiar behaviour! Pos Flaw

Report bugs and unexpected behavior here.

peculiar behaviour! Pos Flaw

Postby kentajalli » Sat Jan 13, 2018 8:49 pm

I have an LG G6+ phone now, and thanx to this forum's instructions, I can now appreciate the full potential of the device's DAC.
I have discovered a very peculiar behaviour from Neutron, I'll try to explain it as simply as I can.
I have down converted DSD/SACD material to 24bit/88.2kHz on my PC and loaded the material onto the phone.
On "Audio Hardware" enabling the "Ultrasonic filter" and setting it at 20kHz (default is a silly 11kHz or so!) causes a sharp high treble roll-off - very audible !
Now I am 57 years old, and it beggars belief that my hearing be so good - so I investigated further - only after 40kHz the audible effect becomes zero!
Is there a flaw in neutron?
Does material encoded in 88.2kHz cause the filters to register half as much ?
Is it the same story on Equaliser bands too?

I think Spectrum analyser's weighting is not sufficient - the bass region is peaking into red all the time, while highest treble region does not even register.
kentajalli
 
Posts: 6
Joined: Wed Jan 06, 2016 4:59 pm

Re: peculiar behaviour! Pos Flaw

Postby fastersound » Sat Dec 01, 2018 2:39 pm

kentajalli wrote:I think Spectrum analyser's weighting is not sufficient - the bass region is peaking into red all the time, while highest treble region does not even register.


I have this exact same issue with the spectrum analyzer. I'm also on an LG, but the V30+.

Did you ever figure this out, or does someone know a fix for this?

Many thanks.
fastersound
 
Posts: 1
Joined: Fri Mar 23, 2018 3:50 pm


Return to Support



Who is online

Users browsing this forum: Bing [Bot] and 2 guests