Search found 8 matches

Return to advanced search

Re: Z10 New Update

Hmm, strange - I had the problem with only 32 files seen on my SD card with the previous version but now it's working as expected.
by willardv
Thu Mar 21, 2013 4:33 pm
 
Forum: Support
Topic: Z10 New Update
Replies: 5
Views: 4079

Z10 New Update

Hi, are there fixes listed anywhere in the update pushed for the Z10 today? Files seem to be all found on the SD card - so that problem does appear to be FIXED - Thanks!!! I tried to add a network folder to my sources, but it didn't appear to work - it finds the path ok and seems to scan for a long ...
by willardv
Thu Mar 21, 2013 11:55 am
 
Forum: Support
Topic: Z10 New Update
Replies: 5
Views: 4079

Re: Update 1.68.2 for Z10 not installing! DO NOT UPDATE Z10

Your fast response is really appreciated!

Thanks for all your work!
by willardv
Wed Feb 20, 2013 3:51 pm
 
Forum: Support
Topic: Update 1.68.2 for Z10 not installing! DO NOT UPDATE Z10 V.!
Replies: 10
Views: 7824

Re: BB10 - BBWorld error during upgrade to v1.68.2.4

Same error for me just now - similar things tried.
by willardv
Wed Feb 20, 2013 1:27 am
 
Forum: Support
Topic: BB10 - BBWorld error during upgrade to v1.68.2.4
Replies: 3
Views: 3321

Eek not again!! Z10 update fails!

Updated the app on my Z10 today. Seemed to download fine - then said installation pending - then "application installation failed". Tried again several times - same result. Reboot - same. Deleted the existing version and tried a reinstall. No success AND now without my favorite app. Almost...
by willardv
Wed Feb 20, 2013 12:54 am
 
Forum: Support
Topic: Eek not again!! Z10 update fails!
Replies: 3
Views: 3429

slow play speed on z10 through hdmi

Hi;

Neutron is working great on my z10, but today I tried to play a little music with it on my TV through the hdmi cable. Songs played normally very briefly, then it sounded like they were playing about 1/4 speed. Couldn't find any setting to change this.

How to fix?
by willardv
Mon Feb 18, 2013 4:41 pm
 
Forum: Support
Topic: slow play speed on z10 through hdmi
Replies: 1
Views: 1240

[NOT BUG] preserve stream info between versions

Hi;

I had to type stream addresses in by hand - took me a bit to find proper url's to do - but when I update Neutron, these settings are lost!

Can you make it to save to some sort of streams list, so these can be preserved when versions change?

Thanks!
by willardv
Mon Oct 01, 2012 7:51 pm
 
Forum: Support
Topic: [NOT BUG] preserve stream info between versions
Replies: 1
Views: 1349

Re: Blackberry Playbook: Neutron stopped working

Thanks for the great support Dmitry!
by willardv
Mon Sep 17, 2012 12:06 pm
 
Forum: Support
Topic: [FIXED] Blackberry Playbook: Neutron stopped working
Replies: 35
Views: 27187

Return to advanced search