Search found 5 matches

Return to advanced search

Re: Display Off in Wakemode?

LOL!

til today I had the trial version from google play store, now i purchased it from google and installed the NEON version from the hp - display goes to wake, sound not stuttering, no overclocking needed :-))
by Inso
Tue Aug 21, 2012 9:15 pm
 
Forum: Support
Topic: [NOT BUG] Display Off in Wakemode?
Replies: 4
Views: 3647

Re: Low Volume

Hi! :) > With my triple.fi 10 sound and volume are fine. Problem is, with my AKG K701 (62 Ohms) Do you mean you are getting different volume by attaching different models of headphones? If so, then Neutron shall not be guilty in such situation as it simply outputs digital form of audio data to Andr...
by Inso
Tue Aug 21, 2012 8:54 pm
 
Forum: Support
Topic: [NOT BUG] Low Volume
Replies: 3
Views: 4855

Re: Display Off in Wakemode?

Heyho :) I have a Cowon Z2, Android Version 2.3.5. Firmware and Android are up to date, there´s no update available, they won´t upgrade to a higher Android version. Finally I managed to get it working with rooting the device and using a CPU clock changer (CPU Master) to set the min CPU clock to 996,...
by Inso
Tue Aug 21, 2012 8:46 pm
 
Forum: Support
Topic: [NOT BUG] Display Off in Wakemode?
Replies: 4
Views: 3647

[NOT BUG] Display Off in Wakemode?

Hi, the only wakelock option I found keeps the display running, which results in ~20% battery usage per hour. When I lock the player manually, the sound starts stuttering. Wakelock widgets had the same problem. Is there any option to shutdown the display while the player keeps running with 100% CPU,...
by Inso
Sun Aug 19, 2012 10:44 am
 
Forum: Support
Topic: [NOT BUG] Display Off in Wakemode?
Replies: 4
Views: 3647

[NOT BUG] Low Volume

Hi I got my Cowon Z2 today, now I tried some music players and Neutron sounds really awesome. With my triple.fi 10 sound and volume are fine. Problem is, with my AKG K701 (62 Ohms), the volume is very low with Neutron, while other players (f.e. the pre-installed) play the tracks much louder without ...
by Inso
Sat Aug 18, 2012 9:59 pm
 
Forum: Support
Topic: [NOT BUG] Low Volume
Replies: 3
Views: 4855

Return to advanced search